[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

permission to upload a new sqlite3 package


I would like to upload sqlite3 3.3.10 to unstable, which is available as
dget http://www.lsc.hu/gcs/deb/sqlite3_3.3.10-1.dsc
Yes, the diff is a bit big as it contains a new API[1]; but fixes a
database corruption issue and contains other important bugfixes. Version
3.3.10 contains even more bugfixes and and important reported one[2].
Meanwhile I also fix a normal title bugreport as well, which makes
possible to use and compile extensions.
Upstream says upgrade is recommended for both release. IMHO it would be
important to get this for etch; even after the ten days delay if we
would like to be extra sure. Thanks for consideration,
[1] http://www.sqlite.org/capi3ref.html#sqlite3_prepare_v2
[2] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=397531
[3] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=404242

Reply to: