[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#405606: aiccu is now under 3-clause BSD license

* Pim van Pelt (pim@ipng.nl) [070108 14:25]:
> On Mon, Jan 08, 2007 at 12:13:13AM -0800, Steve Langasek wrote:
> | So I'd say releasing it in main is still an option, *if* someone were
> | interested in a targetted fix and thought that would be a supportable
> | configuration.

> To recap, the most important goal for us is to get the old version
> out of Debian. If that could be done for the Etch release, that'd be
> good. If there is anything I or SixXS can do to help this, let me know. 

The old version has been removed from Etch today, so it won't be shipped
when Etch will be stable. We now can try if and how we can get a working
version in - I would like to see that, but it might as well just be too


Reply to: