[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock geneweb 4.10-25



Christian Perrier <bubulle@debian.org> writes:

> This version fixes 4.10-24 (which isn't in testing) where I tried to
> be cleaner with regards of the debconf dependency but did not
> introduce the Right Fix.
>
> The change summarizes as : "test if debconf is installed before using
> it in the purge target of postrm".
[...]

I see that you lost a db_purge that was in the old version, but isn't
called anymore in the new postinst. Also, there is a changelog.old (copy
of debian/changelog, bloating the diff). And this is also weird:
diff -Nru /tmp/4OfrYQF3d1/geneweb-4.10/debian/gwtp.files /tmp/nsVcAmmYjP/geneweb-4.10/debian/gwtp.files
--- /tmp/4OfrYQF3d1/geneweb-4.10/debian/gwtp.files      2006-12-12 08:18:20.000000000 +0000
+++ /tmp/nsVcAmmYjP/geneweb-4.10/debian/gwtp.files      1970-01-01 00:00:00.000000000 +0000
@@ -1,3 +0,0 @@
-usr/lib/geneweb/gwtp
-etc/geneweb/gwtp/
-usr/lib/cgi-bin/gwtp/gwtp.cgi

Could you please recheck the changes? Thanks.

Marc
-- 
BOFH #16:
somebody was calculating pi on the server

Attachment: pgpp48znG6LHP.pgp
Description: PGP signature


Reply to: