[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please allow discover1 to propagate into etch

Please allow discover1 version 1.7.19 to propagate into etch.  It
fixes an annoying bug with the init.d script triggered when installing
discover (v2) and thus removing but not purging discover1.

Here is the changelog:

 discover1 (1.7.19) unstable; urgency=low
   [ Petter Reinholdtsen ]
   * Correct dependency and runlevel info in the init.d script LSB header.
   * Make sure init.d script only try to run when discover v1 is installed.
   [ Otavio Salvador ]
   * Change autogen.sh to use automake 1.9 instead of 1.7.

This change is related to d-i as discover1 contain an udeb (not used,
I believe, but not sure), but do not contain any changes that should
affect d-i.  CC to debian-boot to have this confirmed.

Petter Reinholdtsen

Reply to: