[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please rebuild OOo-voikko for SPARC


I was suggested to ask here for a rebuild of the SPARC version of openoffice.org-voikko (http://ftp.debian.org/debian/pool/main/o/openoffice.org-voikko/openoffice.org-voikko_1.1-4.dsc).

The reason here is that the SPARC version was built against 2.0.4~rc3 version, which unfortunately means with the current problematic handling of OOo extensions that the binary package's conflicts-field is not correct. i386, amd64 and powerpc builds are fine, so it'd be nice that the sparc version would be recompiled so as to have the package working on each of these architectures.

The extension handling in general will be hopefully addressed together with upstream, and also improvements to the debian packaging are to be done to avoid this kind of problems with rc versions. However, for openoffice.org-voikko to work with 2.0.4-x this rebuild would be nice.

Apologies in the case debian-release isn't the correct list to reach someone who could commence the rebuild.

Best regards,
Timo Jyrinki

Reply to: