[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: flashplugin-nonfree broken in sarge

On Thu, Mar 30, 2006 at 09:51:34PM +0200, Bart Martens wrote:
> Hello debian-release@lists.debian.org,
> http://www.us.debian.org/doc/developers-reference/ch-pkgs.en.html#s-upload-stable
> > It's best practice to speak with the stable release manager before
> > uploading to stable/stable-proposed-updates, so that the uploaded
> > package fits the needs of the next point release.
> Version 7.0.25-5 of flashplugin-nonfree is broken.  It cannot be fixed
> with minimal changes.  Version is reported to work on sarge,
> but is very different and very young.
> I would appreciate your advice on what I should/must/may do for the
> sarge users.

I would suggest to provide a 7.0.25 version with an updated 
/etc/update-flashplugin.conf.rb that point to a fixed plugin.

Bill. <ballombe@debian.org>

Imagine a large red swirl here.

Reply to: