[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xerces upgrade/transition



Jay Berkenbilt <qjb@debian.org> wrote:

> I think libxml-xerces-perl is pretty much dead upstream, and there
> are better perl XML options, so I see no reason to keep xerces25
> around just to support that.  If a version comes out that works with
> 2.7.0, I'll continue to package it.  Hopefully this issue will
> disappear once 3.0 comes out.

I spoke too soon....there is a libxml-xerces-perl that works with
xerces 2.6.0 now.  Maybe we can live with two versions, so I'll be
able to drop xerces25.  We'll see.  I think it would be tolerable to
have xerces26 and xerces27 but not to have xerces25.

--Jay



Reply to: