[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted phpbb2 2.0.13+1-6 (all source)

Please approve phpbb2/2.0.13+1-6

This is a security release, fixing #308282 (cross site scripting in
bbcode), and the only other change is a minor tweak in the dependencies
to counter unintended effects of the php4 dummy package.

This package is installed on forums.debian.net and works as expected.


On Thu, May 12, 2005 at 05:17:23PM -0400, Thijs Kinkhorst wrote:
> Changes: 
>  phpbb2 (2.0.13+1-6) unstable; urgency=high
>  .
>    * Security: Fix cross site scripting in [url] and [img] bbcode
>      (Closes: #308282)
>    * Jeroen: Change dependencies to work correctly when only having
>      libapache-mod-php installed, while remaining to work correctly when only
>      having 'php4' installed (from woody, then)

Jeroen van Wolffelaar

Reply to: