[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libosip2 and libosip2-3



Dear debian release team,

I hope you to update libosip2 from 2.0.6-2 to 2.2.0+2.2.1pre4-2.

Because libosip2 ABI has changed at 2.0.6 to 2.2.0.
Before 2.0.6: libosip2
After 2.2.0: libosip2-3

Now "libosip2" is not depended by any other package.
On the other, "libosip2-3" is depended by "siproxd" and "linphone".

As described in http://packages.qa.debian.org/libo/libosip2.html and
http://bjorn.haxx.se/debian/testing.pl?package=libosip2,
- libosip2_2.0.6-2 is in testing.
- libosip2-2.2.0+2.2.1pre4-2 is in unstable.


$ apt-cache showpkg libosip2-3
Package: libosip2-3
Versions: 
2.2.0+2.2.1pre4-2(/var/lib/apt/lists/ftp.jp.debian.org_debian_dists_unstable_main_binary-i386_Packages)

Reverse Depends: 
  siproxd,libosip2-3
  linphone-nox,libosip2-3
  linphone,libosip2-3
  libosip2-dev,libosip2-3 2.2.0+2.2.1pre4-2
  liblinphone1,libosip2-3

--
ARAKI Yasuhiro 
A Debian Official Developer <ar@debian.org>
 


Attachment: pgpxds2Lz80D2.pgp
Description: PGP signature


Reply to: