[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Urgent: Security fix for openswan 2.2.0



Dear all,

[Please CC me in replies, I am not subscribed to this list.]

I am currently preparing an upload of openswan (2.2.0-6), which contains a fix 
to a remotely exploitable security issue. As Joey has pointed me to, 
http://www.idefense.com/application/poi/display?id=190&type=vulnerabilities&flashstatus=false 
has some more details. The package is ready, I am not just waiting for an 
acknowledge from this list to upload to testing-proposed-updates with an 
urgency of HIGH (it will also fix a FTBFS issue that was triggered by the 
opensc transition to testing).

Please drop me a line when I can upload.

best regards,
Rene

Attachment: pgpfIUjC0hvXY.pgp
Description: PGP signature


Reply to: