[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [andreas.krueger@dv-ratio.com: Need "apt-get dist-downgrade" or similar when Sarge comes out.]

On Thu, Sep 23, 2004 at 07:06:31PM -0400, Daniel Burrows wrote:
> On Thursday 23 September 2004 06:11 pm, Frank Lichtenheld wrote:
> > There is at least on possiblity to achieve this that I know of:
> > aptitude lists all "obsolete" packages in an extra category.
> > So one can just start aptitude and remove all packages listed there.
> > (of course this only works if you have no sid deb lines in your
> > sources.list and just exclude them by pinning or by specifying
> > Default-Release). This is how I cleaned up my system after
> > dist-upgrade woody->sarge.
>   If you're using aptitude you also have the option of searching for something
> like '!~Astable'.
>   Daniel

Both them need to be documented in the Release Notes IMHO.

Francesco P. Lovergine

Reply to: