[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: please remove ruby-beta from testing/unstable

clone 265203 -1
retitle 265203 RM: ruby-beta -- Superseded by ruby
reassign -1 ruby-beta
severity -1 serious
retitle -1 ruby-beta should not be in sarge -- being removed

On Thu, Aug 12, 2004 at 03:37:56PM +0900, akira yamada wrote:
> ruby-beta package provides beta version of Ruby.  But newer stable
> version of Ruby (ruby1.8) is available in testing/unstable.

RMs, please remove ruby-beta from Sarge (RoM)


Jeroen van Wolffelaar

Reply to: