[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: woody->sarge upgrades on mips: glibc vs. kernel

On Fri, Sep 03, 2004 at 10:42:12PM -0700, Steve Langasek wrote:
> It's come to my attention that on mips(el), the glibc in sarge is
> incompatible with the kernel in woody, and the kernel in sarge is
> incompatible with the glibc in woody.  This is an impasse that has to be
> resolved for sarge's release, so that upgrades from woody to sarge can
> be supported.
What exactly is the issue with kernels in sarge running on woody? I'm
running 2.4.22 without any problems since several months on mips now. We
could then simply add to the release notes that on woody upgrades the
kernel has to be updated first, then glibc.
 -- Guido

Reply to: