[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Processed: Re: Bug#262236: Acknowledgement (apsfilter: FTBFS: Please replace 'exim' with 'exim4' in Build-Depends)



On Tue, Aug 31, 2004 at 04:10:02PM +0200, Andreas Jochens wrote:
> On 04-Aug-31 15:47, Frank Lichtenheld wrote:
> > On Tue, Aug 31, 2004 at 06:33:04AM -0700, Debian Bug Tracking System wrote:
> > > > severity 262236 serious
> > > Bug#262236: apsfilter: FTBFS: Please replace 'exim' with 'exim4' in Build-Depends
> > > Severity set to `serious'.
> > 
> > Which part of policy is violated here in your opinion?
> 
> Maybe I am misinterpreting something, but in
> 
> http://release.debian.org/sarge_rc_policy.txt
> 
> it says:
> 
> "
> Release Critical Issues for Sarge
> [...]
> 4. Autobuilding
> [...]
> Packages must autobuild without failure [...]
> "

Hmm, CCing debian-release: Does this sentence apply to Arch: all
packages? Since the the interaction is only needed in the installation
of a build-dependency I think it doesn't fails policy but you may want
treat is RC for sarge nonetheless (?)

Gruesse,
-- 
Frank Lichtenheld <djpig@debian.org>
www: http://www.djpig.de/



Reply to: