[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Removal suggestion


i would like to suggest to remove sympa from testing. Looking in sympa-package
at the BSP on weekend showed me, that current upstream version is 4.1, current
Debian version is 3.4.4. Sympa in Debian has security issues (#260508). As i
understand upstreams changelog, there have not only been these security issues
mentioned in the bug-report. Looking at CVS the security issues seem to have 
only been fixed in the newest verion.

One should think about shiping a newer version with debian.
  Martin Zobel-Helas     mhelas@helas.net   or   helas@gmx.net
  http://www.helas.net      or      http://mhelas.blogspot.com
  GPGKey-Fingerprint: 14744CACEF5CECFAE29E2CB17929AB90F7AC3AF0

Attachment: signature.asc
Description: Digital signature

Reply to: