[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: final report on all woody DSAs and sarge

On Thu, Aug 12, 2004 at 11:18:49AM +0200, Arnaud Vandyck wrote:
> Joey Hess <joeyh@debian.org> writes:
> > We have now finished checking all the DSAs since woody's release, except
> > for a few that we didn't reach any conclusions on. That the following
> > DSAs seem to still be unfixed in sarge:
> >
> > tomcat4 4.1.24-2 needed, have 4.0.4-4 for DSA-395
> > tomcat4 4.1.16-1 needed, have 4.0.4-4 for DSA-225
> I've just contact Stefan Gybas and we'll try to do something about it...
> Can we upload a new release of the package in unstable or is there a
> special procedure?

If #221236 is fixed and we get contrib overrides in britney, then it can
go through unstable; please upload it there to start with. We'll contact
you if a testing-proposed-updates upload is required.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: