[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Switching exim4 to libdb4.2

Due to a wishlist bugreport (#258311) we are considering to switch
exim4 to a newer version of BerkelyDB, namely libdb4.2. As we are
pre-release I am asking you whether this would be acceptable before
spending any further thought on it.

Afaict it will not mess up d-i/debootstrap because libdb4.2 is already
listed in base as dependency of apt-utils. (Perhaps libdb3 can be
removed, but I am not 100% sure.)
             thanks, cu andreas
"See, I told you they'd listen to Reason," [SPOILER] Svfurlr fnlf,
fuhggvat qbja gur juveyvat tha.
Neal Stephenson in "Snow Crash"

Reply to: