[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Keep non-gnome2.6 package out of the discussion please [was: GNOME 2.6 definitely not ready for unstable]


Martin-Éric Racine wrote:
> > Le dim, 23/05/2004 à 01:36 +0300, Martin-Éric Racine a écrit :
> > > Today, Rhythmbox 0.8.4 entered unstable, with rather unpleasant consequences
> > 
> > rhythmbox is not related to gnome2.6 at all,
> That's incorrect.  Configuration of the audio sink used by Rhythmbox requires
> gnome-media 2.6.x, which is definitely a part of GNOME 2.6.

If Rhythmbox is a third-party-program from the point of view of
GNOME, why does it mean that GNOME 2.6 is not suited for unstable
when in fact the new Rhythmbox is not suited for unstable since
it doesn't work with the packages in unstable but only with the
ones from GNOME 2.6?

Did I miss something?

> Seb: I realize you're anxious to get GNOME 2.6 into unstable, but Rhythmbox
> proved that you want to go too far too fast.  Soon, but not now.

I'd rather say that Rhythmbox was too fast and should have been
uploaded to experimental instead of unstable.  For me it looks
more like a bug or Rhythmbox/its maintainer than of GNOME 2.6.



If you come from outside of Finland, you live in wrong country.
	-- motd of irc.funet.fi

Reply to: