[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Keep non-gnome2.6 package out of the discussion please [was: GNOME 2.6 definitely not ready for unstable]

Martin-Éric Racine wrote:
> On Sun, 23 May 2004, Sebastien Bacher wrote:
> > Le dim, 23/05/2004 à 01:36 +0300, Martin-Éric Racine a écrit :
> > > Today, Rhythmbox 0.8.4 entered unstable, with rather unpleasant consequences
> > 
> > rhythmbox is not related to gnome2.6 at all,
> That's incorrect.  Configuration of the audio sink used by Rhythmbox requires
> gnome-media 2.6.x, which is definitely a part of GNOME 2.6.

Then, AFAICS, it should define a dependency (build-dependency?) on
gnome-media 2.6, which makes it uninstallable (unbuildable?) unless
Gnome 2.6 enters unstable.

> Seb: I realize you're anxious to get GNOME 2.6 into unstable, but Rhythmbox
> proved that you want to go too far too fast.  Soon, but not now.

You seem to claim Gnome 2.6 is too broken for unstable because it
is not yet in unstable. :-)


Reply to: