[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

pkgs in Incoming needed for boot-floppies

The following packages in Incoming were used for the boot-floppies
2.2.5 build, and really need to be added to potato:

     # just an upgrade
     # an i386 "flavor", not really a new pkg per se
     # an i386 "flavor", not really a new pkg per se    
     # potato should use 2.2.14, not 2.2.13 kernel
     # modules associated with the compact kernel flavor

I know you ftpmasters are probably groaning about new pkgs being added
to potato at this point, but I would point out that 2.2.13 -> 2.2.14
is really just an upgrade, and the new kernel flavors are really just
the same pkgs with different options enabled.

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: