[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libdb1_1.85.4-4_alpha.deb broken dependency


libdb1_1.85.4-4_alpha.deb in proposed updates depends upon libc6.1 (>= 2.1)

This is presumably the result of it being built on a build robot
machine that has potato installed on it. This is the problem which
meant that the alpha sparc and m68k CDs are still 2.1r2.

I've not done an exhaustive check for other unmet dependencies.  This
should really be checked for each package in slink-proposed-updates.

BTW did anyone ever fix the unmet dependencies that were in 2.1r3 for
these architectures?  If not, we probably need to scan all the
packages in slink for unmet dependencies, while we're about it.

Cheers, Phil.

Reply to: