[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#684513: marked as done (okular: unable to search)

Your message dated Wed, 15 Aug 2012 09:51:46 +0200
with message-id <502B5512.6070409@web.de>
and subject line Solved
has caused the Debian Bug report #684513,
regarding okular: unable to search
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

684513: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=684513
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: okular
Version: 4:4.8.4-2
Severity: important

to reproduce:
1. open okular
2. Edit -> Find...
3. Search for something

  Installed: 4:4.8.4-2
  Candidate: 4:4.8.4-2
  Version table:
 *** 4:4.8.4-2 0
        500 http://http.debian.net/debian/ sid/main amd64 Packages
        500 http://http.debian.net/debian/ testing/main amd64 Packages
        100 /var/lib/dpkg/status


Markus Schölzel

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

--- End Message ---
--- Begin Message ---
Solved by recompiling qt4 with a newer gcc.

--- End Message ---

Reply to: