[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#679789: /usr/bin/apt-get: apt-get install: conflicts if same file is in package being removed and package being installed

reassign 679789 konqueror 4:4.8.4-1
severity 679789 serious
retitle 679789 konqueror needs breaks+replaces: kdebase-data 4:4.6.5-1


Thanks for your report!

On Sun, Jul 1, 2012 at 5:20 PM, js <jshaio@yahoo.com> wrote:
>     Preparing to replace konqueror 4:4.6.5-1 (using .../konqueror_4%3a4.8.4-1_i386.deb) ...
>     Unpacking replacement konqueror ...
>     dpkg: error processing /var/cache/apt/archives/konqueror_4%3a4.8.4-1_i386.deb (--unpack):    <<<<<<<< conflict between file in kdebase-data and konqueror <<<<<
>      trying to overwrite '/usr/share/doc/kde/HTML/en/konqueror/format-font-size-less.png', which is also in package kdebase-data 4:4.6.5-1      <<<<<<<<<<<<<<<<<<<

konqueror misses the needed Breaks+Replaces information,
APT can't act according to information it doesn't have,
so reassigning to konqueror (or kde-baseapps in fact).

Best regards

David Kalnischkies

Reply to: