[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

qt4-x11_4.7.4-1_amd64.changes is NEW



libqt4-assistant_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-assistant_4.7.4-1_amd64.deb
libqt4-core_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-core_4.7.4-1_amd64.deb
libqt4-dbg_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-dbg_4.7.4-1_amd64.deb
libqt4-dbus_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-dbus_4.7.4-1_amd64.deb
libqt4-declarative-folderlistmodel_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-declarative-folderlistmodel_4.7.4-1_amd64.deb
libqt4-declarative-gestures_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-declarative-gestures_4.7.4-1_amd64.deb
libqt4-declarative-particles_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-declarative-particles_4.7.4-1_amd64.deb
(new) libqt4-declarative-shaders_4.7.4-1_amd64.deb optional libs
Qt 4 shaders QML plugin
 Qt is a cross-platform C++ application framework. Qt's primary feature
 is its rich set of widgets that provide standard GUI functionality.
 .
 This package contains the shaders QML plugin for QtDeclarative.
libqt4-declarative_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-declarative_4.7.4-1_amd64.deb
libqt4-designer-dbg_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-designer-dbg_4.7.4-1_amd64.deb
libqt4-designer_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-designer_4.7.4-1_amd64.deb
libqt4-dev_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-dev_4.7.4-1_amd64.deb
libqt4-gui_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-gui_4.7.4-1_amd64.deb
libqt4-help_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-help_4.7.4-1_amd64.deb
libqt4-network_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-network_4.7.4-1_amd64.deb
libqt4-opengl-dev_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-opengl-dev_4.7.4-1_amd64.deb
libqt4-opengl_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-opengl_4.7.4-1_amd64.deb
libqt4-phonon_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-phonon_4.7.4-1_amd64.deb
libqt4-private-dev_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-private-dev_4.7.4-1_amd64.deb
libqt4-qt3support-dbg_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-qt3support-dbg_4.7.4-1_amd64.deb
libqt4-qt3support_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-qt3support_4.7.4-1_amd64.deb
libqt4-script-dbg_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-script-dbg_4.7.4-1_amd64.deb
libqt4-script_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-script_4.7.4-1_amd64.deb
libqt4-scripttools_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-scripttools_4.7.4-1_amd64.deb
libqt4-sql-ibase_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-sql-ibase_4.7.4-1_amd64.deb
libqt4-sql-mysql_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-sql-mysql_4.7.4-1_amd64.deb
libqt4-sql-odbc_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-sql-odbc_4.7.4-1_amd64.deb
libqt4-sql-psql_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-sql-psql_4.7.4-1_amd64.deb
libqt4-sql-sqlite2_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-sql-sqlite2_4.7.4-1_amd64.deb
libqt4-sql-sqlite_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-sql-sqlite_4.7.4-1_amd64.deb
libqt4-sql-tds_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-sql-tds_4.7.4-1_amd64.deb
libqt4-sql_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-sql_4.7.4-1_amd64.deb
libqt4-svg_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-svg_4.7.4-1_amd64.deb
libqt4-test_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-test_4.7.4-1_amd64.deb
libqt4-webkit-dbg_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-webkit-dbg_4.7.4-1_amd64.deb
libqt4-webkit_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-webkit_4.7.4-1_amd64.deb
libqt4-xml_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-xml_4.7.4-1_amd64.deb
libqt4-xmlpatterns-dbg_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-xmlpatterns-dbg_4.7.4-1_amd64.deb
libqt4-xmlpatterns_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqt4-xmlpatterns_4.7.4-1_amd64.deb
libqtcore4_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqtcore4_4.7.4-1_amd64.deb
libqtgui4_4.7.4-1_amd64.deb
  to main/q/qt4-x11/libqtgui4_4.7.4-1_amd64.deb
(new) qdbus_4.7.4-1_amd64.deb optional libs
Qt 4 D-Bus tool
 Qt is a cross-platform C++ application framework. Qt's primary feature
 is its rich set of widgets that provide standard GUI functionality.
 .
 This package contains qdbus, a command-line tool interface to D-Bus that uses
 the QtDBus library.
qt4-bin-dbg_4.7.4-1_amd64.deb
  to main/q/qt4-x11/qt4-bin-dbg_4.7.4-1_amd64.deb
qt4-demos-dbg_4.7.4-1_amd64.deb
  to main/q/qt4-x11/qt4-demos-dbg_4.7.4-1_amd64.deb
qt4-demos_4.7.4-1_amd64.deb
  to main/q/qt4-x11/qt4-demos_4.7.4-1_amd64.deb
qt4-designer_4.7.4-1_amd64.deb
  to main/q/qt4-x11/qt4-designer_4.7.4-1_amd64.deb
qt4-dev-tools_4.7.4-1_amd64.deb
  to main/q/qt4-x11/qt4-dev-tools_4.7.4-1_amd64.deb
qt4-doc-html_4.7.4-1_all.deb
  to main/q/qt4-x11/qt4-doc-html_4.7.4-1_all.deb
qt4-doc_4.7.4-1_all.deb
  to main/q/qt4-x11/qt4-doc_4.7.4-1_all.deb
qt4-linguist-tools_4.7.4-1_amd64.deb
  to main/q/qt4-x11/qt4-linguist-tools_4.7.4-1_amd64.deb
qt4-qmake_4.7.4-1_amd64.deb
  to main/q/qt4-x11/qt4-qmake_4.7.4-1_amd64.deb
qt4-qmlviewer_4.7.4-1_amd64.deb
  to main/q/qt4-x11/qt4-qmlviewer_4.7.4-1_amd64.deb
qt4-qtconfig_4.7.4-1_amd64.deb
  to main/q/qt4-x11/qt4-qtconfig_4.7.4-1_amd64.deb
qt4-x11_4.7.4-1.debian.tar.gz
  to main/q/qt4-x11/qt4-x11_4.7.4-1.debian.tar.gz
qt4-x11_4.7.4-1.dsc
  to main/q/qt4-x11/qt4-x11_4.7.4-1.dsc
qt4-x11_4.7.4.orig.tar.gz
  to main/q/qt4-x11/qt4-x11_4.7.4.orig.tar.gz
Changes: qt4-x11 (4:4.7.4-1) unstable; urgency=low
 .
  * New upstream release.
    - QTreeView crash in indexRowSizeHint/itemHeight. (Closes: #632855)
    - include fixes for CVE-2011-3193 and CVE-2011-3194. (Closes: #641738)
  * Add Pino Toscano to Uploaders.
  * Remove patches:
    - Fix_GL_problems_on_stock_1.4_SGX_drivers.patch - stolen upstream.
    - Fixed_missing_text_when_using_static_text_items_in_GL_2_engine.patch -
      stolen upstream.
    - Prevent_recursion_when_creating_window_surface.patch - stolen upstream.
    - Check-if-the-interpolators-have-already-been-deleted.patch - stolen
      upstream.
    - 21_qt_ia32_library_path.diff - interacts incompatibly with the multiarch
      path resolution and should be obsolete anyway now that multiarch is
      available: we should drop qt from the next ia32-libs upload.
  * Add patches:
    - openssl_no_ssl2.patch - OpenSSL in Debian dropped the insecure SSLv2
      protocol. (Closes: #640210)
    - Remove_QtHelp_dependency_on_QtXml.patch - (Closes: #641753)
  * Break qdbus out into a separate 'qdbus' package and make it a dependency of
    libqt4-dbus, because some things will use this at runtime. It makes
    libqt4-dbus genuinely multiarch-installable.
  * Update debian/rules:
    - add -reduce-relocations configure option.
  * Update debian/libqt4-declarative.install: rename libtcpserver.so to
    libqmldbg_tcp.so.
  * Add libqt4-declarative-shaders package.
  * Update symbol files.
 .
  [ Pino Toscano ]
  * Force a non-parallel build on ia64, maybe it fixes the build on this arch.
  * Add patch Bug-fix-Allow-QTDIR-to-contain-regex-metacharacters.patch to fix
    the headers generation if the source path contains special characters
    (like '+').


Override entries for your package:
libqt4-assistant_4.7.4-1_amd64.deb - optional libs
libqt4-core_4.7.4-1_amd64.deb - optional libs
libqt4-dbg_4.7.4-1_amd64.deb - extra debug
libqt4-dbus_4.7.4-1_amd64.deb - optional libs
libqt4-declarative-folderlistmodel_4.7.4-1_amd64.deb - optional libs
libqt4-declarative-gestures_4.7.4-1_amd64.deb - optional libs
libqt4-declarative-particles_4.7.4-1_amd64.deb - optional libs
libqt4-declarative_4.7.4-1_amd64.deb - optional libs
libqt4-designer-dbg_4.7.4-1_amd64.deb - extra debug
libqt4-designer_4.7.4-1_amd64.deb - optional libs
libqt4-dev_4.7.4-1_amd64.deb - optional libdevel
libqt4-gui_4.7.4-1_amd64.deb - optional libs
libqt4-help_4.7.4-1_amd64.deb - optional libs
libqt4-network_4.7.4-1_amd64.deb - optional libs
libqt4-opengl-dev_4.7.4-1_amd64.deb - optional libdevel
libqt4-opengl_4.7.4-1_amd64.deb - optional libs
libqt4-phonon_4.7.4-1_amd64.deb - optional libs
libqt4-private-dev_4.7.4-1_amd64.deb - optional libdevel
libqt4-qt3support-dbg_4.7.4-1_amd64.deb - extra debug
libqt4-qt3support_4.7.4-1_amd64.deb - optional libs
libqt4-script-dbg_4.7.4-1_amd64.deb - extra debug
libqt4-script_4.7.4-1_amd64.deb - optional libs
libqt4-scripttools_4.7.4-1_amd64.deb - optional libs
libqt4-sql-ibase_4.7.4-1_amd64.deb - optional libs
libqt4-sql-mysql_4.7.4-1_amd64.deb - optional libs
libqt4-sql-odbc_4.7.4-1_amd64.deb - optional libs
libqt4-sql-psql_4.7.4-1_amd64.deb - optional libs
libqt4-sql-sqlite2_4.7.4-1_amd64.deb - optional libs
libqt4-sql-sqlite_4.7.4-1_amd64.deb - optional libs
libqt4-sql-tds_4.7.4-1_amd64.deb - optional libs
libqt4-sql_4.7.4-1_amd64.deb - optional libs
libqt4-svg_4.7.4-1_amd64.deb - optional libs
libqt4-test_4.7.4-1_amd64.deb - optional libs
libqt4-webkit-dbg_4.7.4-1_amd64.deb - extra debug
libqt4-webkit_4.7.4-1_amd64.deb - optional libs
libqt4-xml_4.7.4-1_amd64.deb - optional libs
libqt4-xmlpatterns-dbg_4.7.4-1_amd64.deb - extra debug
libqt4-xmlpatterns_4.7.4-1_amd64.deb - optional libs
libqtcore4_4.7.4-1_amd64.deb - optional libs
libqtgui4_4.7.4-1_amd64.deb - optional libs
qt4-bin-dbg_4.7.4-1_amd64.deb - extra debug
qt4-demos-dbg_4.7.4-1_amd64.deb - extra debug
qt4-demos_4.7.4-1_amd64.deb - optional x11
qt4-designer_4.7.4-1_amd64.deb - optional devel
qt4-dev-tools_4.7.4-1_amd64.deb - optional devel
qt4-doc-html_4.7.4-1_all.deb - optional doc
qt4-doc_4.7.4-1_all.deb - optional doc
qt4-linguist-tools_4.7.4-1_amd64.deb - optional devel
qt4-qmake_4.7.4-1_amd64.deb - optional devel
qt4-qmlviewer_4.7.4-1_amd64.deb - optional devel
qt4-qtconfig_4.7.4-1_amd64.deb - optional x11
qt4-x11_4.7.4-1.dsc - source libs

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 632855 640210 641738 641753 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.


Reply to: