[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#644158: libsmokeqt4-dbg not installable in sid

Alle lunedì 3 ottobre 2011, Ralf Treinen ha scritto:
> libsmokeqt4-dbg depends on  libsmokeqtcore4-3 (= 4:4.7.1-1). However,
> we have in sid version 4:4.7.1-1ot of that library.

$ rmadison --suite=unstable --arch=i386 libsmokeqtcore4-3
 libsmokeqtcore4-3 | 4:4.7.1-1 | sid | i386

Also, -1ot does not have any sense, where it does come from?
(This also applies to #644159.)

As a side note: the modular kdebindings is being split in many source: 
smokegen, smokeqt and smokekde which are in unstable already, qtruby and 
korundum which are sitting in NEW. If possible, could you skip the check 
on binaries built by the kdebindings source, until we get rid of it? 

Pino Toscano

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: