[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#643899: libqyotoshared1: not installabel in sid



Package: libqyotoshared1
Version: 4:4.4.5-7
Severity: serious
User: treinen@debian.org
Usertags: edos-outdated

Hi,

libqyotoshared1 version 4:4.4.5-7 says:

Depends: ... libsmokeqtgui4-3 (= 4:4.4.5-7) ...

However, sid contains libsmokeqtgui4-3 in version 4:4.7.1-1 which is
newer than the requested version. That makes libqyotoshared1 
not installable in sid.

-Ralf.
-- 
Ralf Treinen
Laboratoire Preuves, Programmes et Systèmes
Université Paris Diderot, Paris, France.
http://www.pps.jussieu.fr/~treinen/



Reply to: