[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

smokegen_4.7.0-1_amd64.changes is NEW

(new) libsmokebase3_4.7.0-1_amd64.deb optional libs
SMOKE base library
 SMOKE libraries are part of the bindings used for Qt and KDE. This package
 contains the SMOKE base library.
 SMOKE provides infrastructure which is used for creating bindings for
 multiple languages such as Ruby, C# and PHP.
  to main/s/smokegen/smoke-dev-tools_4.7.0-1_amd64.deb
(new) smokegen-dbg_4.7.0-1_amd64.deb extra debug
SMOKE development tools -- debug symbols
 This package contains the debug symbols for the SMOKE generator and
 libraries, used to investigate problems in them.
(new) smokegen_4.7.0-1.debian.tar.gz optional devel
(new) smokegen_4.7.0-1.dsc optional devel
(new) smokegen_4.7.0.orig.tar.bz2 optional devel
Changes: smokegen (4:4.7.0-1) unstable; urgency=low
  * Initial release, split from the kdebindings source.
  [ David Palacio ]
  * Switch to dh7:
    - clean rules
  * Adapt watch file to the new source name.
  * Pick smokegen related patches from the kdebindings package and include
    them in this package.
  * Adapt Vcs fields.
  * Switch copyright to the DEP-5 format, revision 174.
  [ Pino Toscano ]
  * Update the patches:
    - smokegen_load_system_defines.diff: do not define IN_KDEVELOP_PARSER
      and IN_IDE_PARSER, as they are reserved for kdevelop
    - strip sequence numbers from the filenames
    - refresh
    - add DEP-3 headers for patches which didn't have them
  * Update rules:
    - pass --list-missing to dh_install
  * Update control:
    - add a smokegen-dbg package, making it break/replace kdebindings-dbg
    - small touches to the descriptions
  * Update copyright.
  * Update lintian overrides for smoke-dev-tools.
  [ Modestas Vainius ]
  * Remove myself from Uploaders.

Override entries for your package:
smoke-dev-tools_4.7.0-1_amd64.deb - optional devel

Announcing to debian-devel-changes@lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: