[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#635512: File overwrite error

Package: kdelibs5-plugins
Version: 4:4.4.5-2
Severity: serious

I assume you moved the plugins into their own package. But then you
need to use "Replaces: kdelibs5 (<< 'version after split'~~)".

(Reading database ... 181944 files and directories currently installed.)
Preparing to replace kdelibs5-plugins 4:4.4.5-2 (using .../kdelibs5-plugins_4%3a4.6.5-2_amd64.deb) ...
Unpacking replacement kdelibs5-plugins ...
dpkg: error processing /var/cache/apt/archives/kdelibs5-plugins_4%3a4.6.5-2_amd64.deb (--unpack):
 trying to overwrite '/usr/lib/qt4/plugins/designer/kdewidgets.so', which is also in package kdelibs5 4:4.3.4-1
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/lib/apt-ma-emu/dpkg returned an error code (1)


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-book-1 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages kdelibs5-plugins depends on:
ii  dbus-x11                1.2.16-2         simple interprocess messaging syst
pn  kdelibs-bin             <none>           (no description available)
pn  kdelibs5-data           <none>           (no description available)
pn  kdoctools               <none>           (no description available)
ii  libacl1                 2.2.51-3         Access control list shared library
ii  libaspell15             0.60.6-4         GNU Aspell spell-checker runtime l
ii  libc6                   2.11.1-3         Embedded GNU C Library: Shared lib
ii  libenchant1c2a          1.6.0-1          a wrapper library for various spel
ii  libgcc1                 1:4.4.4-13       GCC support library
ii  libgssapi-krb5-2        1.8.1+dfsg-2     MIT Kerberos runtime libraries - k
ii  libilmbase6             1.0.1-3          several utility libraries from ILM
ii  libjasper1              1.900.1-7        The JasPer JPEG-2000 runtime libra
pn  libkdecore5             <none>           (no description available)
pn  libkdeui5               <none>           (no description available)
pn  libkfile4               <none>           (no description available)
pn  libkhtml5               <none>           (no description available)
pn  libkio5                 <none>           (no description available)
pn  libkjsapi4              <none>           (no description available)
pn  libkjsembed4            <none>           (no description available)
pn  libkntlm4               <none>           (no description available)
pn  libkparts4              <none>           (no description available)
pn  libkrosscore4           <none>           (no description available)
pn  libktexteditor4         <none>           (no description available)
pn  libkutils4              <none>           (no description available)
ii  libopenexr6             1.6.1-4.1        runtime files for the OpenEXR imag
pn  libphonon4              <none>           (no description available)
ii  libpolkit-qt-1-0        0.95.1-1         PolicyKit-qt-1 library
pn  libqt4-dbus             <none>           (no description available)
pn  libqt4-designer         <none>           (no description available)
pn  libqt4-network          <none>           (no description available)
pn  libqt4-script           <none>           (no description available)
pn  libqt4-xml              <none>           (no description available)
pn  libqtcore4              <none>           (no description available)
pn  libqtgui4               <none>           (no description available)
ii  libstdc++6              4.6.1-5          GNU Standard C++ Library v3
ii  libx11-6                2:1.3.3-1        X11 client-side library
ii  perl                    5.10.1-12        Larry Wall's Practical Extraction 
ii  shared-mime-info        0.70-1           FreeDesktop.org shared MIME databa
ii  xdg-utils               1.0.2-6.1        desktop integration utilities from
ii  zlib1g                  1: compression library - runtime

Versions of packages kdelibs5-plugins recommends:
ii  kaboom                        1.1.2      The Debian KDE settings migration 
pn  kdebase-runtime               <none>     (no description available)
ii  ttf-dejavu                    2.30-2     Metapackage to pull in ttf-dejavu-

kdelibs5-plugins suggests no packages.

-- no debconf information

Reply to: