[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

google-gadgets_0.11.2-4_amd64.changes is NEW

  to main/g/google-gadgets/google-gadgets-common_0.11.2-4_amd64.deb
  to main/g/google-gadgets/google-gadgets-gst_0.11.2-4_amd64.deb
  to main/g/google-gadgets/google-gadgets-gtk_0.11.2-4_amd64.deb
  to main/g/google-gadgets/google-gadgets-qt_0.11.2-4_amd64.deb
(new) google-gadgets-webkit_0.11.2-4_amd64.deb extra misc
WebKit modules for Google Gadgets
 Google Gadgets for Linux provides a platform for running desktop gadgets under
 Linux, catering to the unique needs of Linux users. It is compatible with the
 gadgets written for Google Desktop for Windows as well as the Universal
 Gadgets on iGoogle. Following Linux norms, this project is open-sourced,
 under the Apache License.
 This package includes the WebKit modules.
  to main/g/google-gadgets/google-gadgets_0.11.2-4.debian.tar.gz
  to main/g/google-gadgets/google-gadgets_0.11.2-4.dsc
  to main/g/google-gadgets/libggadget-1.0-0b_0.11.2-4_amd64.deb
  to main/g/google-gadgets/libggadget-1.0-dev_0.11.2-4_amd64.deb
  to main/g/google-gadgets/libggadget-gtk-1.0-0b_0.11.2-4_amd64.deb
  to main/g/google-gadgets/libggadget-gtk-1.0-dev_0.11.2-4_amd64.deb
  to main/g/google-gadgets/libggadget-qt-1.0-0b_0.11.2-4_amd64.deb
  to main/g/google-gadgets/libggadget-qt-1.0-dev_0.11.2-4_amd64.deb
Changes: google-gadgets (0.11.2-4) unstable; urgency=low
  * Few micro touches to the descriptions, including a typo fix.
    (Closes: #614013)
  * Add build-dependency on libqtwebkit-dev, as it has been split from
  * Bump Standards-Version to 3.9.2, no changes required.
  * Pass the arguments to `dh' after the target name (dh v8 compatibility).
  * Build-depend on dh-autoreconf and use the dh autoreconf addon.
  * Use wildcard architectures:
    - !kfreebsd-i386 !kfreebsd-amd64 !hurd-i386 -> linux-any
  * Switch to my @debian.org address, I'm a DD now.
  * Drop the XUL-based modules, which do not compile anymore with
    xulrunner >= 2.0: (Closes: #631037)
    - do not use the xulrunner dh addon.
    - remove the google-gadgets-xul binary.
    - drop the xulrunner-dev and chrpath build-dependencies.
  * Provide the WebKit-based modules:
    - build-depend on libwebkitgtk-dev.
    - introduce a google-gadgets-webkit binary, and make google-gadgets-gtk
      depend on it.
    - add lintian overrides.
  * Adjust capitalisation of "QT" to "Qt" also in google-gadgets-qt.menu.
  * Remove duplicated "Section" headers.

Override entries for your package:
google-gadgets-common_0.11.2-4_amd64.deb - extra misc
google-gadgets-gst_0.11.2-4_amd64.deb - extra misc
google-gadgets-gtk_0.11.2-4_amd64.deb - extra gnome
google-gadgets-qt_0.11.2-4_amd64.deb - extra kde
google-gadgets_0.11.2-4.dsc - source misc
libggadget-1.0-0b_0.11.2-4_amd64.deb - extra libs
libggadget-1.0-dev_0.11.2-4_amd64.deb - extra libdevel
libggadget-gtk-1.0-0b_0.11.2-4_amd64.deb - extra libs
libggadget-gtk-1.0-dev_0.11.2-4_amd64.deb - extra libdevel
libggadget-qt-1.0-0b_0.11.2-4_amd64.deb - extra libs
libggadget-qt-1.0-dev_0.11.2-4_amd64.deb - extra libdevel

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 614013 631037 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: