[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#634670: kde-full: Normal update of kde impossible by apt-get or aptitude

Package: kde-full
Version: 5:70
Severity: important

When i do an apt-get dist-upgrade and there is an update of kde for example
from 4:4.6.3-1 to 4: it want to delete more than 200 packages kde.
(with aptitude same result)
I find the solution:
First install libkio5, its update libkio5 and update some other packages of
Second an apt-get dist-upgrade succeed without problem and update the other kde

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kde-full depends on:
ii  kde-plasma-desktop     5:70              KDE Plasma Desktop and minimal set
ii  kde-plasma-netbook     5:70              KDE Plasma Netbook and minimal set
ii  kdeadmin               4:4.6.5-1         system administration tools from t
ii  kdeartwork             4:4.6.5-1         themes, styles and other artwork f
ii  kdeedu                 4:4.6.5-1         educational applications from the
ii  kdegames               4:4.6.5-1         games from the official KDE releas
ii  kdegraphics            4:4.6.5-1         graphics applications from the off
ii  kdemultimedia          4:4.6.5-1         multimedia applications from the o
ii  kdenetwork             4:4.6.5-1         networking applications from the o
ii  kdepim                 4: Personal Information Management ap
ii  kdeplasma-addons       4:4.6.5-1         addons for Plasma
ii  kdeutils               4:4.6.5-1         general-purpose utilities from the

Versions of packages kde-full recommends:
ii  kde-standard                  5:70       KDE Plasma Desktop and standard se
ii  kdeaccessibility              4:4.6.5-1  accessibility packages from the of
ii  kdesdk                        4:4.6.5-1  Software Development Kit from the
ii  kdetoys                       4:4.6.5-1  desktop toys from the official KDE
ii  kdewebdev                     4:4.6.5-1  web development apps from the offi

Versions of packages kde-full suggests:
pn  kde-l10n                      <none>     (no description available)
pn  koffice                       <none>     (no description available)
ii  xorg                          1:7.6+7    X.Org X Window System

Reply to: