[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#634010: python-kde4: Upgrade to 4:4.6.80-2 breaks python plasmoids

reassign 634010 plasma-scriptengine-python
forcemerge 633000 634010
affects 634010 python-kde4


On šeštadienis 16 Liepa 2011 01:33:56 Jacopo Nespolo wrote:
> Package: python-kde4
> Version: 4:4.6.80-2
> Severity: important
> The upgrade python-kde4 4:4.4.5-7 -> 4:4.6.80-2 broke python plasmoids.
> In my case, easy-ssh and gmail-plasmoid, the latter part of Google gadgets,
> are both affected. The plasmoids show the message "This object could not
> be created for the following reason: script initialization failed".
> The following is the traceback from running gmail-plasmoid with
> plasmoidviewer.

A duplicate.

Modestas Vainius <modax@debian.org>

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: