[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#530532: Policy violation

I think that this package is in violation of Debian policy :


The data contained in /usr/lib/libQtNetwork.so.4 "affects the operation of a program, or provides site- or host-specific information, or otherwise customizes the behavior of a program." and therefore this data should reside in /etc

Of course, I keep believing that ssl certs in "/etc/ss/" should be used instead of that bundle.

Kind Regards,


Reply to: