[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#624405: libkdcraw8: dcraw - new upstream available

Package: libkdcraw8
Version: 4:4.4.5-2
Severity: wishlist
Tags: upstream

There's a newer upstream version of dcraw available which would support
my camera (Canon EOS 550D).

Please consider rebuilding against the newer dcraw.


-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'stable-updates'), (500, 'stable'), (50, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.38-2-686 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libkdcraw8 depends on:
ii  kdegraphics-libs-data   4:4.4.5-2        data files for libraries from the 
ii  libc6                   2.11.2-11        Embedded GNU C Library: Shared lib
ii  libgcc1                 1:4.6.0-2        GCC support library
ii  libgomp1                4.6.0-2          GCC OpenMP (GOMP) support library
ii  libkdecore5             4:4.4.5-4        the KDE Platform Core Library
ii  libkdeui5               4:4.4.5-4        the KDE Platform User Interface Li
ii  libkio5                 4:4.4.5-4        the Network-enabled File Managemen
ii  liblcms1                1.18.dfsg-1.2+b3 Color management library
ii  libqtcore4              4:4.7.2-3        Qt 4 core module
ii  libqtgui4               4:4.7.2-3        Qt 4 GUI module
ii  libstdc++6              4.6.0-2          The GNU Standard C++ Library v3

libkdcraw8 recommends no packages.

libkdcraw8 suggests no packages.

-- no debconf information

Reply to: