[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

kdeplasma-addons_4.6.2-1_source+amd64.changes is NEW

  to main/k/kdeplasma-addons/kdeplasma-addons-dbg_4.6.2-1_amd64.deb
  to main/k/kdeplasma-addons/kdeplasma-addons_4.6.2-1.debian.tar.gz
  to main/k/kdeplasma-addons/kdeplasma-addons_4.6.2-1.dsc
  to main/k/kdeplasma-addons/kdeplasma-addons_4.6.2-1_all.deb
  to main/k/kdeplasma-addons/kdeplasma-addons_4.6.2.orig.tar.bz2
(new) plasma-containments-addons_4.6.2-1_amd64.deb optional kde
additional containment plugins for Plasma
 This package contains additional Plasma containment plugins. These plugins
 allow the user to layout Plasma widgets in groups.
 Plasma widgets can be added to a group dropping them from the Add Widgets
 Explorer or moving them over the group. If it is necessary (like in the grid
 group) a drop zone will be shown (like the one in the panel).
 This package is part of the KDE Plasma addons module.
  to main/k/kdeplasma-addons/plasma-dataengines-addons_4.6.2-1_amd64.deb
  to main/k/kdeplasma-addons/plasma-runners-addons_4.6.2-1_amd64.deb
  to main/k/kdeplasma-addons/plasma-wallpapers-addons_4.6.2-1_amd64.deb
  to main/k/kdeplasma-addons/plasma-widget-lancelot_4.6.2-1_amd64.deb
  to main/k/kdeplasma-addons/plasma-widgets-addons_4.6.2-1_amd64.deb
Changes: kdeplasma-addons (4:4.6.2-1) experimental; urgency=low
  * New upstream release:
    - fixes wetter.com forecast retrieval for some geographic regions
      (Closes: #580518)
    - fixes BBC forecast location retrieval (Closes: #578920)
  * Update installed files.
  [ Modestas Vainius ]
  * Point debian/control Vcs fields to the new Git repository.
  * Switch debian/rules engine to dhmk based qt-kde-team/2/*.
  * Clean trailing whitespaces from the copyright file.
  * Reorder Build-Depends a bit: move KDE SC ones nearer beginning next to each
  [ Pino Toscano ]
  * Fix typo in description of plasma-widget-lancelot. (Closes: #591216)
  * Clean up Replaces/Breaks from the pre-squeeze era whenever possible.
  [ George Kiagiadakis ]
  * Change my email address in uploaders.
  * Bump kdelibs5-dev, kdepimlibs5-dev, kdebase-workspace-dev,
    libkexiv2-dev and libmarble-dev build dependencies to version 4.6.
  * Remove build dependency on libxml2-dev, not needed anymore.
  * Update lintian overrides.
  * Drop replaces/conflicts against liblancelot0/0a from
    plasma-widget-lancelot, as they no longer have any common files.
  [ José Manuel Santamaría Lema ]
  * Bump kde-sc-dev-latest build dependency to 4:4.6.2.
  * Add plasma-containments-addons package.
  * Add libqtwebkit-dev build dependency.
  * Bump Standards-Version to 3.9.1: update Breaks/Replaces/Conflicts.
  * Update lintian overrides.
  * Add myself to Uploaders.

Override entries for your package:
kdeplasma-addons-dbg_4.6.2-1_amd64.deb - extra debug
kdeplasma-addons_4.6.2-1.dsc - source kde
kdeplasma-addons_4.6.2-1_all.deb - optional kde
plasma-dataengines-addons_4.6.2-1_amd64.deb - optional kde
plasma-runners-addons_4.6.2-1_amd64.deb - optional kde
plasma-wallpapers-addons_4.6.2-1_amd64.deb - optional kde
plasma-widget-lancelot_4.6.2-1_amd64.deb - optional kde
plasma-widgets-addons_4.6.2-1_amd64.deb - optional kde

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 578920 580518 591216 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: