[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#610269: "Could not write to file <newsserver>" when sending posting

Package: knode
Version: 4:4.4.7-2

Since a few days, knode fails to send postings to at least some newsgroup. The
group in question that doesn't work is comp.lang.c++. A group that does work
is de.test. When sending, I get "Could not write to file news.hansenet.de",
which is my newsserver!?

Further notes:
 - Around the time that happened first, I ran out of space on the root
   partition (Just wondering, why does KDE store stuff there even though I
   have set $TMPDIR&Co to something else?). I did not get any "disk full"
   errors though and this is also no longer the case.
 - I have quit and restarted knode.
 - I have unsubscribed from that group and resubscribed again.
 - I subscribed to de.test just for testing.
 - I have not yet tried any other newsgroups.
 - I have started knode from the commandline, no errors visible there expect:
   Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
   knode(16839)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:

Any ideas how to fix this or what else to try?



-- System Information:
Debian Release: 6.0
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: powerpc (ppc)

Kernel: Linux 2.6.37-rc5-powerpc
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages knode depends on:
ii  kdebase-runtime               4:4.4.5-1  runtime components from the offici
ii  kdepim-runtime                4:4.4.7-1  Runtime components for akonadi-kde
ii  kdepimlibs-kio-plugins        4:4.4.5-2  kio slaves used by KDE PIM applica
ii  libc6                         2.11.2-7   Embedded GNU C Library: Shared lib
ii  libgcc1                       1:4.4.5-8  GCC support library
ii  libkabc4                      4:4.4.5-2  library for handling address book 
ii  libkde3support4               4:4.4.5-2  the KDE 3 Support Library for the 
ii  libkdecore5                   4:4.4.5-2  the KDE Platform Core Library
ii  libkdepim4                    4:4.4.7-2  KDE PIM library
ii  libkdeui5                     4:4.4.5-2  the KDE Platform User Interface Li
ii  libkhtml5                     4:4.4.5-2  the KHTML Web Content Rendering En
ii  libkio5                       4:4.4.5-2  the Network-enabled File Managemen
ii  libkmime4                     4:4.4.5-2  library for handling MIME data
ii  libkontactinterface4          4:4.4.5-2  Kontact interface library
ii  libkparts4                    4:4.4.5-2  the Framework for the KDE Platform
ii  libkpgp4                      4:4.4.7-2  gpg based crypto library
ii  libkpimidentities4            4:4.4.5-2  library for managing user identiti
ii  libkpimtextedit4              4:4.4.5-2  library that provides a textedit w
ii  libkpimutils4                 4:4.4.5-2  library for dealing with email add
ii  libkutils4                    4:4.4.5-2  various utility classes for the KD
ii  libmailtransport4             4:4.4.5-2  mail transport service library
ii  libqt4-dbus                   4:4.6.3-4  Qt 4 D-Bus module
ii  libqt4-qt3support             4:4.6.3-4  Qt 3 compatibility library for Qt 
ii  libqt4-xml                    4:4.6.3-4  Qt 4 XML module
ii  libqtcore4                    4:4.6.3-4  Qt 4 core module
ii  libqtgui4                     4:4.6.3-4  Qt 4 GUI module
ii  libstdc++6                    4.4.5-8    The GNU Standard C++ Library v3

knode recommends no packages.

knode suggests no packages.

-- no debconf information

Reply to: