[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#609577: dolphin: Entering directory without permission: no error message

Package: dolphin
Version: 4:4.4.5-1
Severity: normal

-- System Information:
Debian Release: 6.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=locale: Cannot set LC_ALL to default locale: No such file or directory
Shell: /bin/sh linked to /bin/dash

Versions of packages dolphin depends on:
ii  kdebase-runtime     4:4.4.5-1            runtime components from the offici
ii  libc6               2.11.2-7             Embedded GNU C Library: Shared lib
ii  libgcc1             1:4.4.5-8            GCC support library
ii  libkdecore5         4:4.4.5-2            the KDE Platform Core Library
ii  libkdeui5           4:4.4.5-2            the KDE Platform User Interface Li
ii  libkfile4           4:4.4.5-2            the File Selection Dialog Library 
ii  libkio5             4:4.4.5-2            the Network-enabled File Managemen
ii  libknewstuff3-4     4:4.4.5-2            the "Get Hot New Stuff" v3 Library
ii  libkonq5            4:4.4.5-1            core libraries for Konqueror
ii  libkparts4          4:4.4.5-2            the Framework for the KDE Platform
ii  libkutils4          4:4.4.5-2            various utility classes for the KD
ii  libnepomuk4         4:4.4.5-2            the Nepomuk Meta Data Library
ii  libnepomukquery4a   4:4.4.5-2            the Nepomuk Query Library for the 
ii  libphonon4          4:4.6.0really4.4.2-1 the core library of the Phonon mul
ii  libqt4-dbus         4:4.6.3-4            Qt 4 D-Bus module
ii  libqtcore4          4:4.6.3-4            Qt 4 core module
ii  libqtgui4           4:4.6.3-4            Qt 4 GUI module
ii  libsoprano4         2.5.0+dfsg.1-1       libraries for the Soprano RDF fram
ii  libstdc++6          4.4.5-8              The GNU Standard C++ Library v3
ii  phonon              4:4.6.0really4.4.2-1 metapackage for the Phonon multime

Versions of packages dolphin recommends:
ii  kfind                         4:4.4.5-1  file search utility
ii  ruby                          4.5        An interpreter of object-oriented 

dolphin suggests no packages.

Reply to: