[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#606498: okular: Broken dep with LibQTSvg.so


This error is most likely being caused by the prescence of a third-party copy of the Qt library. (Most likely installed by the Nessus security scanner) Alteratively, it could also perhaps be a local copy without the qt-copy patches installed to /usr/share/local or somesuch.

The output of "ldd -d -r /usr/bin/okular" should let us know if this is the case.


Reply to: