[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#603661: icq plugin stopped to work - cannot login to icq

Package: kopete
Version: 4:4.5.1-0r1
Severity: important

Hash: SHA1

I'm using the kopete version from qt-kde.debian.net but the version doesn't
matter, this bug also applies to earlier version of kopete. 

When I try to login to ICQ kopete fails and asks another time for the password,
although the password supplied earlier is correct. 

It seems so that ICQ changed a bit the protocol, as done in the past already 
several times.


- -- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.36+winnie1 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kopete depends on:
ii  kdebase-runtime     4:4.5.1-0r1          runtime components from the offici
ii  kdepim-runtime      4:4.4.7-1            Runtime components for akonadi-kde
ii  libc6               2.11.2-7             Embedded GNU C Library: Shared lib
ii  libexpat1           2.0.1-7              XML parsing C library - runtime li
ii  libgadu3            1:1.9.0-1            Gadu-Gadu protocol library - runti
ii  libgif4             4.1.6-9              library for GIF images (library)
ii  libglib2.0-0        2.24.2-1             The GLib library of C routines
ii  libidn11            1.18-1               GNU Libidn library, implementation
ii  libkabc4            4:4.5.1-0r1          library for handling address book 
ii  libkcmutils4        4:4.5.2-0r1          utility classes for using KCM modu
ii  libkde3support4     4:4.5.2-0r1          the KDE 3 Support Library for the 
ii  libkdecore5         4:4.5.2-0r1          the KDE Platform Core Library
ii  libkdeui5           4:4.5.2-0r1          the KDE Platform User Interface Li
ii  libkdnssd4          4:4.5.2-0r1          the DNS-SD Protocol Library for th
ii  libkemoticons4      4:4.5.2-0r1          utility classes to deal with emoti
ii  libkhtml5           4:4.5.2-0r1          the KHTML Web Content Rendering En
ii  libkio5             4:4.5.2-0r1          the Network-enabled File Managemen
ii  libkmime4           4:4.5.1-0r1          library for handling MIME data
ii  libknewstuff2-4     4:4.5.2-0r1          the "Get Hot New Stuff" v2 Library
ii  libknotifyconfig4   4:4.5.2-0r1          library for configuring KDE Notifi
ii  libkopete4          4:4.5.1-0r1          main Kopete library
ii  libkparts4          4:4.5.2-0r1          the Framework for the KDE Platform
ii  libkpimidentities4  4:4.5.1-0r1          library for managing user identiti
ii  libmeanwhile1       1.0.2-3              open implementation of the Lotus S
ii  libmediastreamer0   3.3.2-3              linphone web phone's media library
ii  libmsn0.3           4.1-1.2              high-level C++ library for MSN Mes
ii  libortp8            3.3.2-3              Real-time Transport Protocol stack
ii  libotr2             3.2.0-2              Off-the-Record Messaging library
ii  libphonon4          4:4.6.0really4.4.2-1 the core library of the Phonon mul
ii  libqca2             2.0.2-1              libraries for the Qt Cryptographic
ii  libqimageblitz4     1:0.0.6-2            QImageBlitz image effects library
ii  libqt4-dbus         4:4.6.3-4            Qt 4 D-Bus module
ii  libqt4-network      4:4.6.3-4            Qt 4 network module
ii  libqt4-qt3support   4:4.6.3-4            Qt 3 compatibility library for Qt 
ii  libqt4-sql          4:4.6.3-4            Qt 4 SQL module
ii  libqt4-xml          4:4.6.3-4            Qt 4 XML module
ii  libqtcore4          4:4.6.3-4            Qt 4 core module
ii  libqtgui4           4:4.6.3-4            Qt 4 GUI module
ii  libsolid4           4:4.5.2-0r1          Solid Library for KDE Platform
ii  libssl0.9.8         0.9.8o-2             SSL shared libraries
ii  libstdc++6          4.4.5-8              The GNU Standard C++ Library v3
ii  libv4l-0            0.8.1-1              Collection of video4linux support 
ii  libx11-6            2:1.3.3-3            X11 client-side library
ii  libxml2             2.7.8.dfsg-1         GNOME XML library
ii  libxslt1.1          1.1.26-6             XSLT 1.0 processing library - runt
ii  phonon              4:4.6.0really4.4.2-1 metapackage for the Phonon multime
ii  zlib1g              1:     compression library - runtime

Versions of packages kopete recommends:
ii  libqca2-plugin-ossl       0.1~20070904-4 QCA OSSL plugin for libqca2
ii  libqt4-sql-sqlite         4:4.6.3-4      Qt 4 SQLite 3 database driver

Versions of packages kopete suggests:
ii  kdeartwork-emoticons         4:4.5.1-0r2 emoticon collections for chat clie
ii  khelpcenter4                 4:4.5.1-0r1 help center
ii  texlive-latex-base           2009-11     TeX Live: Basic LaTeX packages

- -- no debconf information

Version: GnuPG v1.4.10 (GNU/Linux)


Reply to: