[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#597668: unable to get ksysguard graphs to display on panel

Package: ksysguard
Version: 4:4.4.5-3
Severity: normal

Attempted to drag a sensor (such as, say, Total Interrupts) from System
Monitor to the System Monitor widget results in, as far as I can tell,
nothing happening (the mouse cursor does gain a plus sign indicating that
it can be dropped there).

(Also, the widget itself resolutely displays as only an icon rather than
actual graphs, but for now I'm assuming this is intended(?) behaviour)

This is a bummer as I had a panel full of graphs under KDE3.

-- System Information:
Debian Release: squeeze/sid
  APT prefers stable
  APT policy: (500, 'stable'), (490, 'testing'), (470, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_AU, LC_CTYPE=en_AU (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages ksysguard depends on:
ii  kdebase-runtime             4:4.4.5-1    runtime components from the offici
ii  ksysguardd                  4:4.4.5-3    System Guard Daemon
ii  libc6                       2.11.2-2     Embedded GNU C Library: Shared lib
ii  libkdecore5                 4:4.4.5-1    the KDE Platform Core Library
ii  libkdeui5                   4:4.4.5-1    the KDE Platform User Interface Li
ii  libkio5                     4:4.4.5-1    the Network-enabled File Managemen
ii  libknewstuff2-4             4:4.4.5-1    the "Get Hot New Stuff" v2 Library
ii  libksgrd4                   4:4.4.5-3    library for ksysguard
ii  libksignalplotter4          4:4.4.5-3    the KSignalPlotter widget
ii  libprocesscore4a            4:4.4.5-3    library for ksysguard based proces
ii  libprocessui4a              4:4.4.5-3    library for ksysguard process user
ii  libqt4-dbus                 4:4.6.3-1+b1 Qt 4 D-Bus module
ii  libqt4-xml                  4:4.6.3-1+b1 Qt 4 XML module
ii  libqtcore4                  4:4.6.3-1+b1 Qt 4 core module
ii  libqtgui4                   4:4.6.3-1+b1 Qt 4 GUI module
ii  libstdc++6                  4.4.4-8      The GNU Standard C++ Library v3

ksysguard recommends no packages.

ksysguard suggests no packages.

-- debconf-show failed


Michael Deegan                Hugaholic                http://www.deegan.id.au/
--------------------- Guvax bs vg nf ribyhgvba va npgvba. ---------------------

Reply to: