[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#593778: phonon-backend-xine depends on libxine1 (>= 1.1.8)

Package: phonon-backend-xine
Version: 4:4.6.0really4.4.2-1
Severity: important

phonon-backend-xine depends on libxine1 (>= 1.1.8), I guess it should be 1.1.18 or something.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (900, 'unstable'), (800, 'testing'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages phonon-backend-xine depends on:
ii  libc6               2.11.2-2             Embedded GNU C Library: Shared lib
ii  libphonon4          4:4.6.0really4.4.2-1 the core library of the Phonon mul
ii  libqt4-dbus         4:4.6.3-1            Qt 4 D-Bus module
ii  libqtcore4          4:4.6.3-1            Qt 4 core module
ii  libqtgui4           4:4.6.3-1            Qt 4 GUI module
ii  libstdc++6          4.4.4-9              The GNU Standard C++ Library v3
ii  libxcb1             1.6-1                X C Binding
ii  libxine1            1.1.19-2             the xine video/media player librar
ii  libxine1-x          1.1.19-2             X desktop video output plugins for

phonon-backend-xine recommends no packages.

phonon-backend-xine suggests no packages.

-- no debconf information

Reply to: