[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#590201: kdelibs5-plugins: kdoctools absolutely needed?

Package: kdelibs5-plugins
Version: 4:4.4.5-1
Severity: wishlist

kdelibs5-plugins pulls in kdoctools as "Depends:".

>From the description of kdoctools it seems, that it is
something like a graphical equivalent to "man" or "info".
So it seems a reasonable thing to have on most/many
installs. But some people don't need to be able to read the
docs on some machines.

Can the "Depends:" be turned into a "Recommends:"?
Recommenands means "You REALLY should install this. If you
don't do it, expect missing functionality.", which seems
appropiate here?

Thanks for you considerations


Reply to: