[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#590172: koffice-doc-html should conflict with old kpresenter data

Package: koffice-doc-html
Version: 1:2.2.1-2
Severity: important

Hi there,

Today I installed the new version of koffice that just hit testing.  I ran in to a small problem.  koffice-doc-html wouldn't install until I uninstalled the old kpresenter data because they share a file.  Perhaps there should be a conflicts?


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (650, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/2 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

koffice-doc-html depends on no packages.

koffice-doc-html recommends no packages.

Versions of packages koffice-doc-html suggests:
ii  iceweasel [www-browser]     3.5.10-1     Web browser based on Firefox
ii  koffice                     1:2.2.1-2    KDE Office Suite
ii  konqueror [www-browser]     4:4.4.4-1    KDE 4's advanced file manager, web
ii  lynx-cur [www-browser]      2.8.8dev.4-2 Text-mode WWW Browser with NLS sup
ii  midori [www-browser]        0.2.4-3      fast, lightweight graphical web br
ii  w3m [www-browser]           0.5.2-6      WWW browsable pager with excellent

-- no debconf information

Reply to: