[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#584614: Severity

Hi there,

Since this bug makes the package unusable for everyone that doesn't have that 
package installed (until, at least, they found out that they need it), 
shouldn't the severity of this bug be raised to a RC level?

Marcos Marado

Reply to: