[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#588985: /usr/bin/qdbus: manpage for qdbus in wrong package

Package: libqt4-dbus
Version: 4:4.6.3-1
Severity: normal
File: /usr/bin/qdbus

Bug 568186 added a manual page for qdbus, but it seems to have been
added to the wrong package. The qdbus executable is in libqt4-dbus,
but the manpage is in libqt4-dev. So, qdbus still appears to be
undocumented unless you happen to have libqt4-dev installed.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (900, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libqt4-dbus depends on:
ii  libc6                         2.11.2-2   Embedded GNU C Library: Shared lib
ii  libgcc1                       1:4.4.4-6  GCC support library
ii  libqt4-xml                    4:4.6.3-1  Qt 4 XML module
ii  libqtcore4                    4:4.6.3-1  Qt 4 core module
ii  libstdc++6                    4.4.4-6    The GNU Standard C++ Library v3

libqt4-dbus recommends no packages.

libqt4-dbus suggests no packages.

-- no debconf information

Reply to: