[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#585406: klipper applet not available; klipperrc; AutoStart=false

Package: klipper
Version: 4:4.4.4-1
Severity: normal

I believe I am experiencing the same problem as described.

 - klipper is not auto started on login
 - starting klipper from the command line works correctly
   and the icon appears in the task bar
 - is user dependent as to whether it works or not
 - adding klipper to autostart (in System Settings) still
   does not result in startup

The root cause seems to be due to the AutoStart option in klipperrc
being set to false.


If this option is removed or set to true it will auto start on login.


A secondary problem I ran in to was that I could not find where in
the graphical interface this option is configured.
Perhaps the option was removed because it was assumed that it should always
be started. But then when a user with an old config file with klipper
disabled will run into this problem and not be able to fix it.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages klipper depends on:
ii  kdebase-runtime         4:4.4.4-1        runtime components from the offici
ii  libc6                   2.11.1-3         Embedded GNU C Library: Shared lib
ii  libkdecore5             4:4.4.4-1        the KDE Platform Core Library
ii  libkdeui5               4:4.4.4-1        the KDE Platform User Interface Li
ii  libqt4-dbus             4:4.6.3-1        Qt 4 D-Bus module
ii  libqtcore4              4:4.6.3-1        Qt 4 core module
ii  libqtgui4               4:4.6.3-1        Qt 4 GUI module
ii  libstdc++6              4.4.4-5          The GNU Standard C++ Library v3
ii  libx11-6                2:1.3.3-3        X11 client-side library
ii  zlib1g                  1: compression library - runtime

klipper recommends no packages.

klipper suggests no packages.

-- no debconf information

Reply to: