[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#567528: python-kde4: Uninstallable package due to unfulfilled dependency

* Philipp Huebner <debalance@debian.org> [Mon Mar 08, 2010 at 09:46:33AM +0100]:

> please fix this bug, it really freaks me out.

> I can't use plasma applets that need plasma-scriptengine-python, my own
> package kanyremote is uninstallable, and more.

> And how did you manage to create this:
> "python-kde4: Depends: python-sip4 (>= <none>) but 4.10-2 is to be
> installed"

> I've never seen that before.

This bug is still present. Any news from the maintainer(s)?


Attachment: signature.asc
Description: Digital signature

Reply to: