[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#575120: kdebase-runtime: dependency on libxine1?

I demand that Eckhart Wörner may or may not have written...

> The xine configuration module in systemsettings uses xine functions,
> therefore the dependency in kdebase-runtime.

Fair enough. If that module is intended to allow configuration of video
output, then it will need to depend on ${xine-x:Depends} or libxine1-x, as I
described in the initial report. Otherwise, marking this "wontfix" seems

| Darren Salt            | linux at youmustbejoking | nr. Ashington, | Doon
| using Debian GNU/Linux | or ds    ,demon,co,uk    | Northumberland | Army
| + They're after you...

Do not lend money to a fiend.

Reply to: