[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#325972: marked as done (warning on console when starting kmenuedit : "kmenuedit: WARNING: Could not read [...]")

Your message dated Wed, 3 Mar 2010 23:54:03 -0500
with message-id <9f694b821003032054jdf6f548p4b67eb321c3d03da@mail.gmail.com>
and subject line Closing Debian bug #325972
has caused the Debian Bug report #325972,
regarding warning on console when starting kmenuedit : "kmenuedit: WARNING: Could not read [...]"
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

325972: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=325972
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: kmenuedit
Version: 4:3.3.2-1
Severity: minor

I get a warning on console when starting kmenuedit for the new
users on my system :
kmenuedit: WARNING: Could not read

This seems to only be due to the file not existing, since there is no
such config for kmenuedit yet. For example, copying a menu item and
saving would create that file and the warning would stop appearing.
Since running kmenuedit once, and even performing some actions won't
necessarily write that file, I think the warning is more worrying than
useful. Otherwise, this bug can be closed.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.8-2-386
Locale: LANG=fr_CA, LC_CTYPE=fr_CA (charmap=ISO-8859-1)

Versions of packages kmenuedit depends on:
ii  kdelibs4                 4:3.3.2-6.1     KDE core libraries
ii  libart-2.0-2             2.3.17-1        Library of functions for 2D graphi
ii  libc6                    2.3.2.ds1-22    GNU C Library: Shared libraries an
ii  libfam0c102              2.7.0-7         client library to control the FAM 
ii  libgcc1                  1:4.0.1-2       GCC support library
ii  libice6                  4.3.0.dfsg.1-14 Inter-Client Exchange library
ii  libidn11                 0.5.18-1        GNU libidn library, implementation
ii  libpng12-0               1.2.8rel-1      PNG library - runtime
ii  libqt3c102-mt            3:3.3.4-3       Qt GUI Library (Threaded runtime v
ii  libsm6                   4.3.0.dfsg.1-14 X Window System Session Management
ii  libstdc++5               1:3.3.6-7       The GNU Standard C++ Library v3
ii  libx11-6                 4.3.0.dfsg.1-14 X Window System protocol client li
ii  libxext6                 4.3.0.dfsg.1-14 X Window System miscellaneous exte
ii  libxrender1              1:0.9.0-2       X Rendering Extension client libra
ii  xlibs                    4.3.0.dfsg.1-14 X Keyboard Extension (XKB) configu
ii  zlib1g                   1:1.2.2-4       compression library - runtime

kmenuedit recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
This bug has been fixed on KDE 4.4pre
See https://bugs.kde.org/142599

Closing the Debian bug report

--- End Message ---

Reply to: