[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#571990: libqt4-dev: Upload 4.6 in unstable

Package: libqt4-dev
Version: 4:4.5.3-4
Severity: normal


It is possible to upload 4.6 in unstable ? 3 months in experimental is


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (900, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.33 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libqt4-dev depends on:
ii  libc6                   2.10.2-6         Embedded GNU C Library: Shared lib
ii  libgcc1                 1:4.4.3-3        GCC support library
ii  libphonon4              4:4.5.3-4        Qt 4 Phonon module
ii  libqt4-assistant        4:4.5.3-4        Qt 4 assistant module
ii  libqt4-dbus             4:4.5.3-4        Qt 4 D-Bus module
ii  libqt4-designer         4:4.5.3-4        Qt 4 designer module
ii  libqt4-help             4:4.5.3-4        Qt 4 help module
ii  libqt4-network          4:4.5.3-4        Qt 4 network module
ii  libqt4-qt3support       4:4.5.3-4        Qt 3 compatibility library for Qt 
ii  libqt4-script           4:4.5.3-4        Qt 4 script module
ii  libqt4-scripttools      4:4.5.3-4        Qt 4 script tools module
ii  libqt4-sql              4:4.5.3-4        Qt 4 SQL module
ii  libqt4-svg              4:4.5.3-4        Qt 4 SVG module
ii  libqt4-test             4:4.5.3-4        Qt 4 test module
ii  libqt4-webkit           4:4.5.3-4        Qt 4 WebKit module
ii  libqt4-xml              4:4.5.3-4        Qt 4 XML module
ii  libqt4-xmlpatterns      4:4.5.3-4        Qt 4 XML patterns module
ii  libqtcore4              4:4.5.3-4        Qt 4 core module
ii  libqtgui4               4:4.5.3-4        Qt 4 GUI module
ii  libstdc++6              4.4.3-3          The GNU Standard C++ Library v3
ii  qt4-qmake               4:4.5.3-4        Qt 4 qmake Makefile generator tool
ii  zlib1g                  1: compression library - runtime

Versions of packages libqt4-dev recommends:
ii  libqt4-opengl-dev             4:4.5.3-4  Qt 4 OpenGL library development fi

Versions of packages libqt4-dev suggests:
pn  firebird2.0-dev               <none>     (no description available)
ii  libmysqlclient-dev            5.1.44-2   MySQL database development files
ii  libpq-dev                     8.4.2-2+b1 header files for libpq5 (PostgreSQ
pn  libsqlite0-dev                <none>     (no description available)
ii  libsqlite3-dev                3.6.22-1   SQLite 3 development files
ii  qt4-dev-tools                 4:4.5.3-4  Qt 4 development tools
pn  qt4-doc                       <none>     (no description available)
pn  unixodbc-dev                  <none>     (no description available)

-- no debconf information

Reply to: