[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#508574: marked as done (korganizer: reminder shows past events; "suspend" doesn't work.)

Your message dated Sun, 28 Feb 2010 09:29:49 +0100
with message-id <6a2e33621002280029w2a3ab68eoaaaa5f9e13521de0@mail.gmail.com>
and subject line korganizer: reminder shows past events; "suspend" doesn't work.
has caused the Debian Bug report #508574,
regarding korganizer: reminder shows past events; "suspend" doesn't work.
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

508574: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508574
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: korganizer
Version: 4:3.5.9-5
Severity: important

I have the following two problems:

1. The reminder pops up 15 minutes prior to an event (that's my usual
  setting), but sometimes shows a few past events together with the
  imminent one.

2. The "suspend" functionality is unavailable.  The button is blacked
  out and not pressable.

These two problems started when the reminder window was heavily upgraded
half a year or so ago.  Before the upgrade, the reminder popup was
small and showed only one event, and when you pressed the "suspend"
button, it slept for 5 minutes and then woke up to alarm the user again.
Now the popup window is larger and shows more than one event.

Hope this helps,

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686-bigmem (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages korganizer depends on:
ii  kdelibs4c2a      4:3.5.10.dfsg.1-0lenny1 core libraries and binaries for al
ii  libart-2.0-2     2.3.20-2                Library of functions for 2D graphi
ii  libaudio2        1.9.1-5                 Network Audio System - shared libr
ii  libc6            2.7-16                  GNU C Library: Shared libraries
ii  libfontconfig1   2.6.0-3                 generic font configuration library
ii  libfreetype6     2.3.7-2                 FreeType 2 font engine, shared lib
ii  libgcc1          1:4.3.2-1               GCC support library
ii  libice6          2:1.0.4-1               X11 Inter-Client Exchange library
ii  libidn11         1.8+20080606-1          GNU libidn library, implementation
ii  libjpeg62        6b-14                   The Independent JPEG Group's JPEG 
ii  libkcal2b        4:3.5.9-5               KDE calendaring library
ii  libkdepim1a      4:3.5.9-5               KDE PIM library
ii  libkmime2        4:3.5.9-5               KDE MIME interface library
ii  libkpimexchange1 4:3.5.9-5               KDE PIM Exchange library
ii  libkpimidentitie 4:3.5.9-5               KDE PIM user identity information 
ii  libpng12-0       1.2.27-2                PNG library - runtime
ii  libqt3-mt        3:3.3.8b-5              Qt GUI Library (Threaded runtime v
ii  libsm6           2:1.0.3-2               X11 Session Management library
ii  libstdc++6       4.3.2-1                 The GNU Standard C++ Library v3
ii  libx11-6         2:1.1.5-2               X11 client-side library
ii  libxcursor1      1:1.1.9-1               X cursor management library
ii  libxext6         2:1.0.4-1               X11 miscellaneous extension librar
ii  libxft2          2.1.12-3                FreeType-based font drawing librar
ii  libxi6           2:1.1.4-1               X11 Input extension library
ii  libxinerama1     2:1.0.3-2               X11 Xinerama extension library
ii  libxrandr2       2:1.2.3-1               X11 RandR extension library
ii  libxrender1      1:0.9.4-2               X Rendering Extension client libra
ii  libxt6           1:1.0.5-3               X11 toolkit intrinsics library
ii  perl             5.10.0-18               Larry Wall's Practical Extraction 
ii  zlib1g           1:       compression library - runtime

Versions of packages korganizer recommends:
ii  kghostview                    4:3.5.9-3  PostScript viewer for KDE

korganizer suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 4:4.3.4-1

--- End Message ---

Reply to: